Unable to do anything after importing a project I deleted from another account

illwieckz's Avatar


17 Jun, 2024 03:21 AM

I created an account, installed the AppVeyor application into GitHub organization, and everything I do:

  • run a build
  • save option
  • delete project

produce this error message:

There was an error while trying to complete the current operation. Please contact AppVeyor support.

One thing useful to know is that I first tested the feature with my personal account, I installed the app in the GitHub org, added the project and did some builds. Once it worked, I deleted the project in my personal account and removed the app in the GitHub org.

I then created an account I want to dedicate for AppVeyor stuff, with a dedicated email address, re-installed the app into the GitHub org, added the project, and then I get errors on everything I do. I can't even not delete the project.

The affected project is:

  1. 1 Posted by illwieckz on 17 Jun, 2024 03:44 AM

    illwieckz's Avatar

    The project I deleted first was:


  2. 2 Posted by illwieckz on 17 Jun, 2024 04:27 AM

    illwieckz's Avatar
  3. 3 Posted by illwieckz on 17 Jun, 2024 07:59 AM

    illwieckz's Avatar

    I tried with another account I created in hope it would work with another account:

    It doesn't work either. So, something looks to be broken somewhere in AppVeyor system, it's not tied to the account.

    Maybe there is a bug with newly created accounts, or newly email-based created accounts specifically…

  4. Support Staff 4 Posted by Feodor Fitsner on 18 Jun, 2024 05:11 PM

    Feodor Fitsner's Avatar

    Account UnvanquishedDevelopment should be enabled now.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac