Github webhook not created

giggio's Avatar

giggio

13 Aug, 2016 02:15 AM

I just created this project: https://ci.appveyor.com/project/lambda3/dotnet-commands/

But the webhook was not created on github. I recreated the project, revoked and regranted access, but nothing is working.
I had to manually build to get it to work.

What could be going wrong?

Thanks,

Giovanni Bassi

  1. Support Staff 1 Posted by Feodor Fitsner on 13 Aug, 2016 05:10 AM

    Feodor Fitsner's Avatar

    Make sure you have admin rights on that repo in order to add webhook. Otherwise, this step is skipped by AppVeyor.

  2. 2 Posted by giggio on 13 Aug, 2016 05:08 PM

    giggio's Avatar

    Yes, that was it. My account does have admin rights, but I am a collaborator. The account which owns the project did not. I fixed it and it worked. Thanks.

  3. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 02:08 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac