my problem

turgut.kanceltik's Avatar


11 Aug, 2014 08:16 AM

Acceptance are working on develop machines but they can not pass on appveyor.
Acceptance Tests

Please could you help me ?

  1. 1 Posted by turgut.kancelti... on 11 Aug, 2014 08:18 AM

    turgut.kanceltik's Avatar

    picture 1
    and picture 2

  2. 2 Posted by turgut.kancelti... on 11 Aug, 2014 08:20 AM

    turgut.kanceltik's Avatar

    last picture

  3. Support Staff 3 Posted by Feodor Fitsner on 11 Aug, 2014 03:00 PM

    Feodor Fitsner's Avatar

    What Web Driver do you use? What version of this driver and browser do you have installed on development machine? Have you tried to do a smaller, more focused test to localize the problem?

  4. 4 Posted by mohamed.farrag on 12 Aug, 2014 08:03 AM

    mohamed.farrag's Avatar

    I think there's other errors cause it, could you please look on it.
    attached the whole log and screen shot

    and about the web driver it is as my friend post it.

  5. Support Staff 5 Posted by Feodor Fitsner on 12 Aug, 2014 04:15 PM

    Feodor Fitsner's Avatar

    What FireFox version do you test with locally?
    Have you tried Chrome driver?
    Try doing a smaller test to localize this issue. See what page HTML looks like before querying that element (driver.PageSource). Maybe you should add a timeout to let it finish loading.

    Also, you may try this advice too:

    The idea is to run nunit-console in PowerShell mode, i.e. Switch tests from "Auto" to "Script" and run nunit as PS:

    nunit-console.exe "C:\projects\broker-acceptance-tests\Acceptance-Test\bin\Debug\Acceptance-Test.dll"

    Hope that helps.

  6. 6 Posted by turgut.kancelti... on 13 Aug, 2014 12:53 PM

    turgut.kanceltik's Avatar

    this problem in chrome

  7. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:47 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac