the deployments are not working

turgut.kanceltik's Avatar


27 Aug, 2014 12:37 PM

it hangs and does not deploy. when will appveyor will fix the problem

  1. Support Staff 1 Posted by Feodor Fitsner on 27 Aug, 2014 03:59 PM

    Feodor Fitsner's Avatar

    It's been fixed and should be working now. Sorry for the delay.

  2. 2 Posted by turgut.kancelti... on 27 Aug, 2014 04:02 PM

    turgut.kanceltik's Avatar

    Thank you

  3. 3 Posted by object.referenc... on 26 Sep, 2014 06:04 AM

    object.reference.error's Avatar

    Hi, I am also getting this problem. Deploying to EC2 behind a VPC fire-wall. I have out-bound tcp request (http and other tcp stuff just fine)

    I setup the AWS instance as instructed. Win2012 R2 Base. Added IIS, App Server & installed the agent w/ environment access key. It is running as a service.

    Attached is the artifact & environment setup screen shots. When I deploy a successful build, it just hangs for a long time and nothing happens.

  4. Support Staff 4 Posted by Feodor Fitsner on 26 Sep, 2014 06:14 AM

    Feodor Fitsner's Avatar

    Is it every time you deploy or it was sporadic error?
    Have you tried restarting Deployment Agent service?
    Do you see two jobs under deployment?

  5. 5 Posted by object.referenc... on 26 Sep, 2014 08:31 AM

    object.reference.error's Avatar

    Nevermind. I re-installed the service and changed the project to generate web deployment projects for the website and that worked. the service deployment is also working flawlessly!

  6. Ilya Finkelshteyn closed this discussion on 25 Aug, 2018 01:48 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac