Is there any limit on the data sent out of AppVeyor

gep13's Avatar


01 Mar, 2015 08:24 PM


I recently ran into this issue:

When running a deployment to Is there a limit on the amount of data that I can send out of AppVeyor Build Image?

When I tried the push of the package manually to, after downloading the artefact to my machine, it worked without any issues.


  1. Support Staff 1 Posted by Feodor Fitsner on 01 Mar, 2015 08:30 PM

    Feodor Fitsner's Avatar

    No, there are no limitations. How do you deploy it there? That error comes from the server not client.


  2. 2 Posted by gep13 on 01 Mar, 2015 08:40 PM

    gep13's Avatar


    The deployment is done here:

    Which is the same command that I ran locally on my machine with the artifact from AppVeyor, and it worked fine.


  3. 3 Posted by gep13 on 01 Mar, 2015 08:41 PM

    gep13's Avatar

    Well actually, that is not "strictly" true, I ran cpush a Chocolatey command, rather than nuget push but if I recall correctly, cpush just wraps nuget push, setting the source property to the main chocolatey one.


  4. 4 Posted by gep13 on 03 Mar, 2015 07:40 AM

    gep13's Avatar

    Ok, what we have here is another serious case of PEBKAC!

    It's all good now.


  5. gep13 closed this discussion on 03 Mar, 2015 07:40 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac