Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
bryan's Avatar

Building a earlier commit results in a deployment over a newer commit

resolved 4 05 Jun, 2014 04:47 AM by bryan
jffelsinger's Avatar

Install Hangs

resolved 12 04 Jun, 2014 04:26 PM by Feodor Fitsner
Nathan Baulch's Avatar

Nuspec not being built

resolved 3 03 Jun, 2014 05:08 PM by Feodor Fitsner
sbohlen's Avatar

No write perms to /Temporary ASP.NET Files/ folder during build?

resolved 3 03 Jun, 2014 04:48 AM by Feodor Fitsner
simon's Avatar

NUnit category list in appveyor.yml being ignored?

resolved 2 02 Jun, 2014 08:04 PM by simon
ryanriley's Avatar

Hanging Builds

resolved 1 02 Jun, 2014 03:35 AM by Feodor Fitsner
Antoine Blanchet's Avatar

Re-authorize AppVeyor CI on Github after revoking

resolved 3 31 May, 2014 05:26 PM by Antoine Blanchet
Ivan Pavlovic's Avatar

problem building WPF application

resolved 6 30 May, 2014 08:04 PM by Feodor Fitsner
odinserj's Avatar

Build error: can not find any service with service name 'msmq'

resolved 3 30 May, 2014 06:47 PM by odinserj
Theo's Avatar

Web Deploy to Azure

resolved 4 26 May, 2014 05:53 PM by theo Bohnen
ebenezer.ikonne's Avatar

Re-deploying to a site that was existed before but was removed

resolved 2 25 May, 2014 03:08 PM by ebenezer.ikonne
Jon's Avatar

AssemblyInfo.fs

resolved 7 23 May, 2014 06:11 PM by Jon
Nathanael Jones's Avatar

FsUnit support?

resolved 4 22 May, 2014 09:17 PM by Jon
Suresh Shrestha's Avatar

Automatic deployment

resolved 1 22 May, 2014 07:01 PM by Feodor Fitsner
ebenezer.ikonne's Avatar

AppVeyor Deployment Service Starts then crashes

resolved 23 20 May, 2014 08:17 PM by ebenezer.ikonne
bryan's Avatar

NuGet Restore - Process cannot access file

resolved 2 20 May, 2014 02:10 PM by bryan
james's Avatar

AssemblyInfo patching not working for one project in a solution

resolved 11 14 May, 2014 08:43 PM by james
lontivero's Avatar

Version format must contain {build} variable.

resolved 4 12 May, 2014 01:24 PM by lontivero
ivan.chong's Avatar

Build always Queued

resolved 11 02 May, 2014 03:52 AM by Feodor Fitsner
Hari Menon's Avatar

Why is the build hanging in 'on_success'?

resolved 4 29 Apr, 2014 09:56 PM by Hari Menon
bradphelan's Avatar

Bugs with artifact DSL

resolved 2 29 Apr, 2014 06:19 PM by Feodor Fitsner
Hari Menon's Avatar

Zipped artifacts doesn't preserve folder structure when unzipped on Mac

resolved 2 27 Apr, 2014 08:50 PM by Hari Menon
Hari Menon's Avatar

Powershell download file for an MSI getting timed out only on AppVeyor

resolved 7 27 Apr, 2014 08:48 PM by Hari Menon
bradphelan's Avatar

How to interpolate strings in appveyor.yml

resolved 11 25 Apr, 2014 05:34 PM by Feodor Fitsner
tony's Avatar

Cannot see logs on new projects

resolved 5 13 Apr, 2014 05:42 PM by Feodor Fitsner
edgar.osc's Avatar

Problem while compiling with x64 platform

resolved 8 11 Apr, 2014 06:32 PM by Edgar Silva
james's Avatar

Environment - Web Deploy to untrusted server

resolved 6 06 Apr, 2014 04:05 PM by Feodor Fitsner
edgar.osc's Avatar

How can I get the current platform in the appveyor.yml scripts?

resolved 5 05 Apr, 2014 04:12 AM by edgar.osc
Levi Wilson's Avatar

DevKit for Native Gems

resolved 5 01 Apr, 2014 07:37 PM by Feodor Fitsner
Satish's Avatar

Xunit project is not getting recognized

resolved 1 29 Mar, 2014 08:00 PM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.