Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Wilhelm Berg's Avatar

Build successfull even with unsuccessfull install script

resolved 6 21 Aug, 2014 10:39 AM by Wilhelm Berg
marocco2's Avatar

APPVEYOR_REPO_COMMIT_MESSAGE doesn't contain commit description.

resolved 5 21 Aug, 2014 08:19 AM by marocco2
Jeff Dickey's Avatar

ruby gem install bundler hanging

resolved 12 21 Aug, 2014 05:46 AM by Feodor Fitsner
michiel's Avatar

GitHub authorization lost, error: Response status code does not indicate success: 404 (Not Found).

resolved 2 20 Aug, 2014 02:30 PM by Feodor Fitsner
Kristian Olsen's Avatar

About 20 builds queued for upto 5 days

resolved 1 19 Aug, 2014 02:19 PM by Feodor Fitsner
byron's Avatar

Pull request build gets stuck if branch gets deleted before build runs.

resolved 1 14 Aug, 2014 08:25 PM by Feodor Fitsner
turgut.kanceltik's Avatar

my problem

resolved 6 13 Aug, 2014 12:53 PM by turgut.kanceltik
tristynstimpson's Avatar

"diagnositc" MSBuild verbosity level unavailable from appveyor.yml and the graphical editor.

resolved 1 10 Aug, 2014 02:11 PM by Feodor Fitsner
guillaume.jay's Avatar

Read Only file ?

resolved 2 09 Aug, 2014 02:31 PM by guillaume.jay
Cheng Zhao's Avatar

Console output vanished

resolved 3 08 Aug, 2014 01:55 AM by Cheng Zhao
James Murphy's Avatar

No diagnostics for (what appear to be) .yml failures

resolved 7 07 Aug, 2014 02:40 PM by James Murphy
Rifat Erdem Sahin's Avatar

My Answer Lost :(

resolved 2 07 Aug, 2014 12:04 PM by Rifat Erdem Sahin
Nikolai Mynkow's Avatar

Unable to use subdirectories

resolved 3 07 Aug, 2014 12:00 AM by Feodor Fitsner
olivler.grisel's Avatar

Random fetch error using git on a github repository

resolved 7 06 Aug, 2014 05:49 PM by dane
marocco2's Avatar

Add ARM configuration for W8/WP8/W8.1/WP8.1 Projects.

resolved 6 05 Aug, 2014 05:28 PM by Feodor Fitsner
Robson Ramos Abrao's Avatar

WebDeploy Stopped Working

resolved 8 05 Aug, 2014 02:24 PM by Robson Ramos Abrao
Johannes Rössel's Avatar

Internal Server Error when uploading test results

resolved 4 05 Aug, 2014 08:36 AM by Johannes Rössel
Wolfgang Ziegler's Avatar

Windows Phone 7.1 - System.Windows.Interactivity assembly not found.

resolved 6 05 Aug, 2014 08:10 AM by Feodor Fitsner
Vishal's Avatar

Build issues

resolved 8 03 Aug, 2014 11:49 AM by steve.cadwallader
Brian Reavis's Avatar

Builds broken: "Platform" environment no longer exists

resolved 15 30 Jul, 2014 06:02 PM by Brian Reavis
Dan Esparza's Avatar

Problem connecting to github

resolved 5 30 Jul, 2014 12:33 PM by Feodor Fitsner
Robert McGibbon's Avatar

Secure environment variables

resolved 1 28 Jul, 2014 04:30 AM by Feodor Fitsner
olivler.grisel's Avatar

Job that runs untill timeout without any output

resolved 6 27 Jul, 2014 05:48 PM by olivler.grisel
Adam's Avatar

Appear to be building a project which is excluded via release configuration?

resolved 7 27 Jul, 2014 09:41 AM by Feodor Fitsner
Robert McGibbon's Avatar

Failed in 0 ms

resolved 2 27 Jul, 2014 05:21 AM by Feodor Fitsner
Terry Denham's Avatar

Deploying Azure deployment with TargetProfile

resolved 3 23 Jul, 2014 06:36 PM by Terry Denham
m.goleb's Avatar

Allow to link to the latest run on a specific branch

resolved 2 23 Jul, 2014 12:31 PM by Feodor Fitsner
info's Avatar

System.Web.WebPages.Deployment Error

resolved 4 23 Jul, 2014 06:40 AM by info
tucaz's Avatar

Problems when using Slow Cheetah

resolved 1 23 Jul, 2014 05:55 AM by Feodor Fitsner
Alex Tercete's Avatar

Setting exit code to Powershell script does not work

resolved 6 22 Jul, 2014 11:57 AM by Alex Tercete

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.