Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Dan Esparza's Avatar

Problem connecting to github

resolved 5 30 Jul, 2014 12:33 PM by Feodor Fitsner
Robert McGibbon's Avatar

Secure environment variables

resolved 1 28 Jul, 2014 04:30 AM by Feodor Fitsner
olivler.grisel's Avatar

Job that runs untill timeout without any output

resolved 6 27 Jul, 2014 05:48 PM by olivler.grisel
Adam's Avatar

Appear to be building a project which is excluded via release configuration?

resolved 7 27 Jul, 2014 09:41 AM by Feodor Fitsner
Robert McGibbon's Avatar

Failed in 0 ms

resolved 2 27 Jul, 2014 05:21 AM by Feodor Fitsner
Terry Denham's Avatar

Deploying Azure deployment with TargetProfile

resolved 3 23 Jul, 2014 06:36 PM by Terry Denham
m.goleb's Avatar

Allow to link to the latest run on a specific branch

resolved 2 23 Jul, 2014 12:31 PM by Feodor Fitsner
info's Avatar

System.Web.WebPages.Deployment Error

resolved 4 23 Jul, 2014 06:40 AM by info
tucaz's Avatar

Problems when using Slow Cheetah

resolved 1 23 Jul, 2014 05:55 AM by Feodor Fitsner
Alex Tercete's Avatar

Setting exit code to Powershell script does not work

resolved 6 22 Jul, 2014 11:57 AM by Alex Tercete
Alex Tercete's Avatar

Conditional deployment does not work for NuGet provider

resolved 5 21 Jul, 2014 05:36 PM by Alex Tercete
Dan Jones's Avatar

Accessing another repository during a build

resolved 10 21 Jul, 2014 11:03 AM by Dan Jones
Yaton's Avatar

Error on fetch

resolved 15 21 Jul, 2014 06:20 AM by Anthony Seddon
Jörg B.'s Avatar

.Net 4.0 Builds because (NuGet) Reference is fetched as .Net 4.5

resolved 1 20 Jul, 2014 02:44 PM by Jörg B.
chris.eldredge's Avatar

NuGet Deployment Environment push fails

resolved 17 19 Jul, 2014 08:42 PM by chris.dostert
julian.elve's Avatar

Multiple deployments in one yml?

resolved 10 18 Jul, 2014 03:01 PM by julian.elve
dane's Avatar

Allow failures behavior is problematic

resolved 8 17 Jul, 2014 09:02 AM by Feodor Fitsner
Pure Krome's Avatar

NuGet restore not working

resolved 11 16 Jul, 2014 05:03 AM by Feodor Fitsner
byron's Avatar

My collaborators can view and create builds for my private repos!

resolved 1 14 Jul, 2014 08:53 PM by Feodor Fitsner
Nathanael Jones's Avatar

How to access nmake and visual studio tools?

resolved 3 14 Jul, 2014 03:23 PM by Feodor Fitsner
dmcgee's Avatar

Clicking "New Build" on a branch still built master branch

resolved 2 14 Jul, 2014 11:50 AM by Feodor Fitsner
micah's Avatar

Artifacts in appveyor.yml results in error.

resolved 2 14 Jul, 2014 05:13 AM by Feodor Fitsner
mike's Avatar

MVC4 vanilla project no appveyor.yml starts to build but cannot find EntityFramework?

resolved 5 11 Jul, 2014 05:20 AM by Feodor Fitsner
elliott.b.edwards's Avatar

Collaborator account can't access project attached to private repository?

resolved 2 10 Jul, 2014 09:09 PM by Feodor Fitsner
Rifat Erdem Sahin's Avatar

How many nuget sources we need?

resolved 1 08 Jul, 2014 02:55 PM by Feodor Fitsner
Andrew Cherry's Avatar

FSharp Targets not available?

resolved 1 08 Jul, 2014 04:55 AM by Feodor Fitsner
vz-appveyor's Avatar

Can't specify "Win32" platform for MSBuilds

resolved 4 05 Jul, 2014 12:47 PM by vz-appveyor
Rifat Erdem Sahin's Avatar

Edit bitbucket repository URLs

resolved 5 03 Jul, 2014 11:38 AM by Rifat Erdem Sahin
Rodrigo Dumont's Avatar

PowerShell regex matches not being picked up

resolved 3 01 Jul, 2014 06:17 PM by Feodor Fitsner
Geert van Horrik's Avatar

GitHub repository gives 404

resolved 6 30 Jun, 2014 07:46 AM by Matt Warren

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.