Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
rold2007's Avatar

Can't add a new Kiln project

resolved 16 12 Jun, 2014 08:46 PM by rold2007
Andrew's Avatar

Azure website webdeploy

resolved 5 10 Jun, 2014 03:01 AM by Feodor Fitsner
eugene.fotin's Avatar

Can't build F# project: The target "Build" does not exist in the project.

resolved 2 08 Jun, 2014 03:18 PM by eugene.fotin
jaredpparsons's Avatar

Getting multiple branches to build

resolved 2 07 Jun, 2014 08:03 PM by jaredpparsons
oschwald's Avatar

Notification failures

resolved 4 07 Jun, 2014 02:07 AM by oschwald
David Pfeffer's Avatar

NuGet Package Restore doesn't seem to work with multiple package sources

resolved 20 06 Jun, 2014 04:51 PM by Feodor Fitsner
michiel's Avatar

Bugreport: viewing project public page when logged in, deployments and settings tab available

resolved 1 06 Jun, 2014 04:48 PM by Feodor Fitsner
bryan's Avatar

IE11 Delete Environment Prompt

resolved 1 06 Jun, 2014 03:15 AM by Feodor Fitsner
jonathan's Avatar

Using nuget restore

resolved 7 05 Jun, 2014 07:22 PM by Feodor Fitsner
bryan's Avatar

Building a earlier commit results in a deployment over a newer commit

resolved 4 05 Jun, 2014 04:47 AM by bryan
jffelsinger's Avatar

Install Hangs

resolved 12 04 Jun, 2014 04:26 PM by Feodor Fitsner
Nathan Baulch's Avatar

Nuspec not being built

resolved 3 03 Jun, 2014 05:08 PM by Feodor Fitsner
sbohlen's Avatar

No write perms to /Temporary ASP.NET Files/ folder during build?

resolved 3 03 Jun, 2014 04:48 AM by Feodor Fitsner
simon's Avatar

NUnit category list in appveyor.yml being ignored?

resolved 2 02 Jun, 2014 08:04 PM by simon
ryanriley's Avatar

Hanging Builds

resolved 1 02 Jun, 2014 03:35 AM by Feodor Fitsner
Antoine Blanchet's Avatar

Re-authorize AppVeyor CI on Github after revoking

resolved 3 31 May, 2014 05:26 PM by Antoine Blanchet
Ivan Pavlovic's Avatar

problem building WPF application

resolved 6 30 May, 2014 08:04 PM by Feodor Fitsner
odinserj's Avatar

Build error: can not find any service with service name 'msmq'

resolved 3 30 May, 2014 06:47 PM by odinserj
Theo's Avatar

Web Deploy to Azure

resolved 4 26 May, 2014 05:53 PM by theo Bohnen
ebenezer.ikonne's Avatar

Re-deploying to a site that was existed before but was removed

resolved 2 25 May, 2014 03:08 PM by ebenezer.ikonne
Jon's Avatar

AssemblyInfo.fs

resolved 7 23 May, 2014 06:11 PM by Jon
Nathanael Jones's Avatar

FsUnit support?

resolved 4 22 May, 2014 09:17 PM by Jon
Suresh Shrestha's Avatar

Automatic deployment

resolved 1 22 May, 2014 07:01 PM by Feodor Fitsner
ebenezer.ikonne's Avatar

AppVeyor Deployment Service Starts then crashes

resolved 23 20 May, 2014 08:17 PM by ebenezer.ikonne
bryan's Avatar

NuGet Restore - Process cannot access file

resolved 2 20 May, 2014 02:10 PM by bryan
james's Avatar

AssemblyInfo patching not working for one project in a solution

resolved 11 14 May, 2014 08:43 PM by james
lontivero's Avatar

Version format must contain {build} variable.

resolved 4 12 May, 2014 01:24 PM by lontivero
ivan.chong's Avatar

Build always Queued

resolved 11 02 May, 2014 03:52 AM by Feodor Fitsner
Hari Menon's Avatar

Why is the build hanging in 'on_success'?

resolved 4 29 Apr, 2014 09:56 PM by Hari Menon
bradphelan's Avatar

Bugs with artifact DSL

resolved 2 29 Apr, 2014 06:19 PM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.