Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
william's Avatar

Frequent hanging builds

resolved 6 13 Aug, 2015 06:41 PM by william
william's Avatar

Nuget install unreliability

resolved 2 13 Aug, 2015 06:40 PM by william
Tadeu Maia's Avatar

Build Stuck

resolved 4 13 Aug, 2015 05:31 PM by Tadeu Maia
jonathan's Avatar

Build Stuck

resolved 2 13 Aug, 2015 04:45 PM by jonathan
bel2125's Avatar

GitHub open source project moved from user account to open source organisation account

resolved 2 11 Aug, 2015 09:19 PM by bel2125
Ondřej Čertík's Avatar

raw.githubusercontent.com gives "Server Unavailable" sporadically

resolved 3 11 Aug, 2015 01:09 AM by Feodor Fitsner
bniemyjski's Avatar

WIX 3.10 required for VS2015

resolved 3 10 Aug, 2015 04:24 AM by Feodor Fitsner
erik schlegel's Avatar

Unable to upgrade to Basic Plan or cancel my free pl;an

resolved 9 10 Aug, 2015 04:21 AM by Feodor Fitsner
flashmozzg's Avatar

How to redirect warnings to appveyor logger when using cmake?

resolved 4 08 Aug, 2015 04:28 PM by Feodor Fitsner
joaoasrosa's Avatar

Running external Python script

resolved 3 08 Aug, 2015 06:45 AM by joaoasrosa
Roy's Avatar

Accidental Subscribtion Cancellation

resolved 0 07 Aug, 2015 05:48 PM by Roy
byron's Avatar

Nuget restore issues

resolved 9 06 Aug, 2015 08:01 PM by Feodor Fitsner
juanchiviotti's Avatar

Exception calling "DownloadString" with "1" argument(s): "Unable to connect to the remote server"

resolved 4 06 Aug, 2015 04:34 PM by juanchiviotti
Eirik Tsarpalis's Avatar

Getting message "Error creating build entry. Please contact AppVeyor support." in every build

resolved 1 06 Aug, 2015 12:24 PM by Feodor Fitsner
Stefan Penner's Avatar

Error creating build entry. Please contact AppVeyor support.

resolved 9 06 Aug, 2015 06:17 AM by Feodor Fitsner
dan.p.turner's Avatar

When using "publish_nuget: true" my .nuspec is ignored and it is packaging the csproj instead

resolved 3 06 Aug, 2015 04:51 AM by Feodor Fitsner
Jeroen Vannevel's Avatar

Changing the build version number doesn't seem to have any effect

resolved 2 05 Aug, 2015 10:10 PM by Jeroen Vannevel
bniemyjski's Avatar

Build timeouts don't call on on_finish

resolved 0 05 Aug, 2015 09:26 PM by bniemyjski
Craig M.'s Avatar

Caching Submodule Packages

resolved 2 05 Aug, 2015 07:26 PM by Craig McDonald
Steven Vachon's Avatar

Variable Node/io minor versions

resolved 6 04 Aug, 2015 10:47 PM by Steven Vachon
flashmozzg's Avatar

How to properly cache git submodules?

resolved 3 04 Aug, 2015 09:45 PM by Feodor Fitsner
Jochen Kühner's Avatar

PS1 (PowerShellScript) always failing

resolved 1 04 Aug, 2015 02:22 PM by Jochen Kühner
Jonas's Avatar

Build queued for 2hrs

resolved 1 04 Aug, 2015 01:10 PM by Feodor Fitsner
Jochen Kühner's Avatar

Build always queued

resolved 2 04 Aug, 2015 12:59 PM by Jochen Kühner
igoravl's Avatar

'Could not load file or assembly' error when calling Heat (WiX) from within MSBuild

resolved 4 03 Aug, 2015 11:07 PM by Feodor Fitsner
julian.elve's Avatar

Xunit 2 tests discovered but runner not found

resolved 13 02 Aug, 2015 10:50 PM by Feodor Fitsner
micah's Avatar

XUnit Tests Not Finishing

resolved 10 02 Aug, 2015 08:41 PM by micah
Feodor Fitsner's Avatar

npm install fails with ECONNRESET on new OSS environment

resolved 15 02 Aug, 2015 08:41 PM by Hari Menon
Tea's Avatar

Specified build project file or folder does not exist

resolved 1 02 Aug, 2015 06:06 PM by Feodor Fitsner
pascal's Avatar

Publication to symbolsource.org

resolved 15 02 Aug, 2015 02:23 AM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.