Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
pie.or.paj's Avatar

Could not load file or assembly 'nunit.framework, Version=2.5.7.10213

resolved 1 09 Feb, 2015 10:32 PM by Feodor Fitsner
Guru Shetty's Avatar

Continuous build not happening.

resolved 2 09 Feb, 2015 05:12 PM by Guru Shetty
Jérémie Bertrand's Avatar

Chocolatey folder cache issue

resolved 2 09 Feb, 2015 04:56 PM by Jérémie Bertrand
doducthanhbk's Avatar

Cannot build multiple branch

resolved 1 09 Feb, 2015 06:16 AM by Feodor Fitsner
Jérémie Bertrand's Avatar

Failed tests launch with script does not fail the build

resolved 3 08 Feb, 2015 08:45 AM by Jérémie Bertrand
Adam Ralph's Avatar

Build status not showing on GitHub PR

resolved 7 08 Feb, 2015 01:01 AM by Adam Ralph
Scott Chamberlain's Avatar

All builds queued for 3rd time

resolved 2 07 Feb, 2015 07:13 PM by Scott Chamberlain
Miloš Chaloupka's Avatar

Deploying using Nuget provider does not find the nuget packages

resolved 3 06 Feb, 2015 10:25 PM by Miloš Chaloupka
Hilmar van der Bijl's Avatar

"Deploying using NuGet provider" fails after 60 seconds

resolved 3 06 Feb, 2015 08:42 AM by Hilmar van der Bijl
Guru Shetty's Avatar

pthreads-win32 support

resolved 4 06 Feb, 2015 08:14 AM by tony
mark.garcia's Avatar

Deploy Error after appveyor deploy agent update

resolved 13 06 Feb, 2015 06:41 AM by Feodor Fitsner
Forbes Lindesay's Avatar

New builds not starting

resolved 3 05 Feb, 2015 01:10 PM by Forbes Lindesay
Scott's Avatar

Error in PushArtifact command in build script not detected as error, does not stop build

resolved 2 05 Feb, 2015 05:20 AM by Feodor Fitsner
coder2000's Avatar

NuGet wix

resolved 3 05 Feb, 2015 02:36 AM by coder2000
Conor's Avatar

Nuget - Rolling Back. Illegal characters in path

resolved 1 04 Feb, 2015 02:50 PM by Feodor Fitsner
Pure Krome's Avatar

Having problems with Web Deploy with untrusted server

resolved 8 04 Feb, 2015 04:53 AM by Pure Krome
mmiller's Avatar

SVN Checkout does not complete in 40 minutes

resolved 5 03 Feb, 2015 10:38 PM by Feodor Fitsner
Ilya Zhuravlev's Avatar

Build failing due to "an unexpected logger failure.": System.Net.WebException: The operation has timed out

resolved 1 02 Feb, 2015 04:31 AM by Feodor Fitsner
Pure Krome's Avatar

Missing/broken images in WebDeploy docs

resolved 4 02 Feb, 2015 01:57 AM by Pure Krome
Pieter's Avatar

numpy for 64bit build

resolved 2 31 Jan, 2015 04:00 PM by Feodor Fitsner
Luigi's Avatar

Cloning gyp fails

resolved 22 31 Jan, 2015 12:14 AM by Feodor Fitsner
Adam's Avatar

Inline FTP Deployment not running

resolved 5 30 Jan, 2015 08:05 PM by Feodor Fitsner
johnny_reilly's Avatar

Export YAML only exports a subset of data

resolved 6 30 Jan, 2015 04:34 PM by johnny_reilly
Aqil's Avatar

Is appveyor down for everyone ?

resolved 7 30 Jan, 2015 02:20 PM by Feodor Fitsner
odinserj's Avatar

Can not access my account due to 500

resolved 4 30 Jan, 2015 02:07 PM by Feodor Fitsner
Rene Rosa's Avatar

InstallShield was not found.

resolved 2 30 Jan, 2015 04:37 AM by Feodor Fitsner
Adam Ralph's Avatar

PATH is not being updated by scriptcs installation

resolved 5 29 Jan, 2015 09:24 AM by Adam Ralph
Kosta's Avatar

Build process abortion?

resolved 11 29 Jan, 2015 06:00 AM by Feodor Fitsner
Pure Krome's Avatar

Trying to add a new project => Error adding SSH key to GitHub repository

resolved 4 29 Jan, 2015 04:25 AM by Pure Krome
johnkors's Avatar

Hanging builds

resolved 17 29 Jan, 2015 01:20 AM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.