Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
chris+appveyor's Avatar

Cannot deploy artifacts to GitHub

open 1 28 Apr, 2017 10:22 PM by Ilya Finkelshteyn
ryan.bartsch's Avatar

only build commits to master

open 1 28 Apr, 2017 06:29 PM by Ilya Finkelshteyn
Mauro Sampietro's Avatar

No packages were published

open 3 27 Apr, 2017 07:41 PM by Ilya Finkelshteyn
frederik.carlier's Avatar

Builds failing: The remote name could not be resolved: 'www.nuget.org'

open 5 27 Apr, 2017 08:50 AM by Feodor Fitsner
Nicolas Ojeda Bar's Avatar

Environment variable to get HEAD of pull request being built ?

open 2 27 Apr, 2017 03:19 AM by Nicolas Ojeda Bar
mark.garcia's Avatar

1 Project: 2 websites: 2 different config file

open 3 27 Apr, 2017 12:17 AM by Ilya Finkelshteyn
Adebayo Adedayo's Avatar

Deploying dacpac to Ms Azure Server Database

open 1 26 Apr, 2017 09:38 PM by Ilya Finkelshteyn
heng's Avatar

Downloading from FTP server in cmd file

open 2 26 Apr, 2017 07:49 PM by Ilya Finkelshteyn
mark.garcia's Avatar

Fails on build

open 2 26 Apr, 2017 04:48 AM by mark.garcia
Stefan Zellmann's Avatar

CMake 3.8 + Boost issues

open 2 25 Apr, 2017 07:26 PM by Stefan Zellmann
distantcam's Avatar

Before_Build step not running.

open 1 25 Apr, 2017 05:34 PM by Ilya Finkelshteyn
Wilson Banta's Avatar

Not build.

open 2 24 Apr, 2017 09:42 PM by Ilya Finkelshteyn
Sergei's Avatar

TLS certificate is not trusted for https://help.appveyor.com/

open 2 24 Apr, 2017 09:35 PM by Maik Riechert
Peter Taylor's Avatar

Need Pester 3.4.6? to process XML test result or workaround solution not working

open 3 23 Apr, 2017 10:18 PM by Peter Taylor
ice1000's Avatar

A multi-threading test fails on AV but not loacally(Windows10)/on TravisCI/on CodeShip

open 0 23 Apr, 2017 05:12 PM by ice1000
Phil Dye's Avatar

Build cache errors

open 3 21 Apr, 2017 08:00 AM by Phil Dye
chris+appveyor's Avatar

Build failed, reason unknown

open 3 21 Apr, 2017 03:21 AM by Ilya Finkelshteyn
r.wobben's Avatar

System.InvalidOperationException: Unknown test framework: could not find xunit.dll (v1) or xunit.execution.*.dll (v2)

open 3 20 Apr, 2017 05:06 PM by Ilya Finkelshteyn
Christian's Avatar

After upgrading some Nuget packages, i'm getting an error

open 1 20 Apr, 2017 04:38 PM by Ilya Finkelshteyn
michiel's Avatar

dotnet command unpacking on VS2017 image

open 5 20 Apr, 2017 02:43 PM by Feodor Fitsner
luisporras's Avatar

Queue Stuck

open 2 20 Apr, 2017 02:39 PM by luisporras
maoz's Avatar

Test fail with no explanation

open 1 19 Apr, 2017 07:05 PM by Ilya Finkelshteyn
nino.padrutt's Avatar

language-de.appx not found.

open 2 18 Apr, 2017 06:59 PM by nino.padrutt
Dylan Hall's Avatar

FTP upload takes 20 minutes and does not complete?

open 4 18 Apr, 2017 06:06 AM by Ilya Finkelshteyn
dan.b412's Avatar

[Xamarin PCL] Every build is failing (MSBUILD cannot access java.lang.Object)

resolved 7 18 Apr, 2017 02:04 AM by Feodor Fitsner
allan.smith's Avatar

UWP VS2017 build error scale-100.appx not found

open 3 17 Apr, 2017 08:41 PM by Feodor Fitsner
kasper's Avatar

coveralls - 422 - Unprocessable Entity

open 12 17 Apr, 2017 04:54 PM by Ilya Finkelshteyn
alex's Avatar

AppVeyor's MSBuild settings result in a .vdproj being read even though it's not part of the build

open 1 15 Apr, 2017 03:38 AM by Ilya Finkelshteyn
dmpots's Avatar

Test results not displayed after uploading with build worker api

open 7 15 Apr, 2017 01:21 AM by Ilya Finkelshteyn
Nicolas Ojeda Bar's Avatar

User permissions: button to cancel build not visible

open 1 14 Apr, 2017 05:41 PM by Ilya Finkelshteyn

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.