Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Pure Krome's Avatar

Can a Custom configuration .yml file name exist in a sub directory?

resolved 2 09 Jul, 2015 10:32 PM by Pure Krome
mark.garcia's Avatar

Build Nuget Incompatibility Issue

resolved 3 07 Jul, 2015 04:43 PM by Champak Laal
matthew.whetton's Avatar

Introduced submodule and now getting an error

resolved 1 07 Jul, 2015 03:37 PM by Feodor Fitsner
ErikEJ's Avatar

Switching to "default" image breaks VS 2015 C# 6 build

resolved 3 06 Jul, 2015 05:55 AM by ErikEJ
darkcode's Avatar

Webhook not posting anything through Cloudflare WAF

resolved 14 06 Jul, 2015 01:50 AM by Feodor Fitsner
Pure Krome's Avatar

AppVeyor.yml validation error ... but it looks valid?

resolved 4 05 Jul, 2015 09:19 AM by Pure Krome
rajindersingh's Avatar

Problem in building Xamarin Android project

resolved 1 04 Jul, 2015 10:51 PM by Feodor Fitsner
Jeremy Tan's Avatar

Stuck on git clone

resolved 4 04 Jul, 2015 06:54 AM by Jeremy Tan
Ionel Cristian Mărieș's Avatar

SDK needs reinstalling? 64bit builds fail again

resolved 3 03 Jul, 2015 01:00 AM by Ionel Cristian Mărieș
stage.innovadis's Avatar

JS errors

resolved 9 02 Jul, 2015 09:03 PM by Feodor Fitsner
Juan Cruz Viotti's Avatar

All NodeJS builds failing

resolved 2 02 Jul, 2015 04:23 PM by Juan Cruz Viotti
Alvaro's Avatar

GitHub WebHook problem

resolved 24 02 Jul, 2015 05:03 AM by Feodor Fitsner
Thomas Dahlberg's Avatar

Push tags to git

resolved 1 01 Jul, 2015 10:04 PM by Feodor Fitsner
Liang's Avatar

Deployment agent not working recently

resolved 5 01 Jul, 2015 07:02 PM by Feodor Fitsner
Giacomo Stelluti Scala's Avatar

NuGet package restored but issue persists

resolved 5 01 Jul, 2015 05:14 PM by Feodor Fitsner
justin's Avatar

Problem using the find command to search through commit messages

resolved 3 01 Jul, 2015 02:09 AM by justin
John Carroll's Avatar

** URGENT ** Dev Release Deployment Not Working

resolved 9 30 Jun, 2015 09:26 PM by Feodor Fitsner
micdenny's Avatar

[C#] Patching assembly version doesn't work if there's spaces around version parameter

resolved 2 30 Jun, 2015 07:58 PM by micdenny
lukasz.stanczyk's Avatar

Setting build worker Time Zone

resolved 7 30 Jun, 2015 06:03 PM by lukasz.stanczyk
joel.hammond-turner's Avatar

Pre-build step fails - could not create output file

resolved 2 30 Jun, 2015 12:39 PM by joel.hammond-turner
dave's Avatar

Change in Cygwin environment?

resolved 4 30 Jun, 2015 03:02 AM by Feodor Fitsner
victor.zverovich's Avatar

MinGW build started hanging without output

resolved 6 29 Jun, 2015 03:17 PM by Feodor Fitsner
Mark Snyder's Avatar

Log entry string is too long. A string written to the event log cannot exceed 32766 characters.

resolved 2 29 Jun, 2015 01:08 PM by Mark Snyder
Zardoz's Avatar

git clone fails - non empty dir

resolved 2 28 Jun, 2015 08:42 AM by Zardoz
Christian's Avatar

Can't build project that uses SQLite for Windows Runtime

resolved 2 27 Jun, 2015 09:13 PM by Christian
jageall's Avatar

Get appveyor to build using VS2015

resolved 4 27 Jun, 2015 07:54 PM by jageall
byron's Avatar

Deploy queued to build agent multiple times

resolved 4 26 Jun, 2015 07:48 PM by byron
Aqil's Avatar

node error failing build

resolved 11 26 Jun, 2015 04:35 PM by Feodor Fitsner
jake's Avatar

Strange Builds being triggered

resolved 1 26 Jun, 2015 04:09 PM by Feodor Fitsner
erik schlegel's Avatar

Appveyor is not creating new build versions preventing my builds from triggering

resolved 1 26 Jun, 2015 02:03 PM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.