Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
huwsimpson's Avatar

Visual Studio Typescript project support

resolved 3 28 Sep, 2015 06:12 PM by Feodor Fitsner
kenneth dick's Avatar

Problem with build configuration for github pull requests

resolved 4 28 Sep, 2015 12:23 AM by Feodor Fitsner
sunnycase's Avatar

Strange problem in building UWP

resolved 3 26 Sep, 2015 07:46 PM by Feodor Fitsner
Rodrigo Dumont's Avatar

GitHub Teams permissions not being respected

resolved 3 24 Sep, 2015 06:43 PM by Feodor Fitsner
Florian's Avatar

Builds queued since 16 hours

resolved 5 24 Sep, 2015 06:09 PM by Feodor Fitsner
chris.dunn's Avatar

Build VM's changing IP address ranges?

resolved 2 23 Sep, 2015 02:16 PM by chris.dunn
Erik Schlegel's Avatar

Production Build is not able to deploy

resolved 8 22 Sep, 2015 08:13 PM by Erik Schlegel
abedig's Avatar

Project Nuget Package feed not pushing artifacts

resolved 3 22 Sep, 2015 07:32 PM by Feodor Fitsner
Stuart Lyon's Avatar

UWP

resolved 4 22 Sep, 2015 03:48 PM by Stuart Lyon
Jonathan Ruckert's Avatar

Strange behaviour with secure variables

resolved 9 22 Sep, 2015 12:11 AM by Ryan
kirk.marple's Avatar

Want to only build master branch, not per-issue branches (when committed)

resolved 3 21 Sep, 2015 06:12 PM by Feodor Fitsner
withoutprecedence's Avatar

Deployment conditions fail on the empty string

resolved 5 21 Sep, 2015 03:46 AM by Feodor Fitsner
Alex Crome's Avatar

Nuget Package version with Update-AppveyorBuild

resolved 3 19 Sep, 2015 09:53 PM by Feodor Fitsner
allan.smith's Avatar

Test requires a file that should be in subfolder of output folder

resolved 6 19 Sep, 2015 12:37 AM by Feodor Fitsner
Daniel Clausen's Avatar

Azure Cloud Service Deploy Parametrization

resolved 3 18 Sep, 2015 09:11 PM by Feodor Fitsner
freddy77's Avatar

Problem with new updates, Visual Studio 2015 and Cmake

resolved 3 18 Sep, 2015 07:02 PM by Feodor Fitsner
BigEgg's Avatar

Cannot discover C++ tests

resolved 4 18 Sep, 2015 07:30 AM by BigEgg
Eddie Sholl's Avatar

Creating WebDeploy artifact can't find contents of Scripts folder

resolved 2 17 Sep, 2015 01:38 PM by Eddie Sholl
Kamil's Avatar

All builds suddenly stopped working, npm checksum wrong for random npm packages.

resolved 7 16 Sep, 2015 05:00 PM by jh
Minku Lee's Avatar

Long build queue time

resolved 1 16 Sep, 2015 06:52 AM by Minku Lee
corey's Avatar

vs 2015 .net 4.6 nuget package missing

resolved 10 15 Sep, 2015 09:20 PM by corey
me's Avatar

C++ compilation fails to find standard library

resolved 6 15 Sep, 2015 02:11 AM by me
Weirong Zhu's Avatar

Slow File IO?

resolved 2 14 Sep, 2015 11:47 PM by Weirong Zhu
martin.costello1's Avatar

Build Performance Regression

resolved 1 14 Sep, 2015 11:43 PM by Feodor Fitsner
Brett Weir's Avatar

"No artifacts were published. Make sure you have specified correct artifacts filter."!

resolved 1 14 Sep, 2015 05:19 PM by Feodor Fitsner
Christian Sverrhag's Avatar

Console.WriteLine does not work.

resolved 3 14 Sep, 2015 04:54 PM by Feodor Fitsner
Jake Petroules's Avatar

Qt Creator is out of date

resolved 1 13 Sep, 2015 11:47 PM by Feodor Fitsner
Ned Batchelder's Avatar

My Python 2.6 job started failing: can't find pip

resolved 1 13 Sep, 2015 11:31 PM by Feodor Fitsner
pascal's Avatar

UWP test assembly build failing

resolved 11 13 Sep, 2015 07:02 PM by pascal
erdnussflips93's Avatar

Artifacts can't uploaded to Github Release (400 - Bad Request)

resolved 2 12 Sep, 2015 11:31 AM by erdnussflips93

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.