Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
byron's Avatar

Github clones failing

resolved 12 30 Sep, 2014 12:52 AM by Feodor Fitsner
Umid Tadjiev's Avatar

Build failure

resolved 4 30 Sep, 2014 12:47 AM by Feodor Fitsner
Ionel Cristian Mărieș's Avatar

WindowsError: [Error 32] The process cannot access the file because it is being used by another process

resolved 0 29 Sep, 2014 08:23 AM by Ionel Cristian Mărieș
Brendan Forster's Avatar

Build Agent reporting CommunicationException when updating test results

resolved 3 28 Sep, 2014 08:52 PM by Feodor Fitsner
turgut.kanceltik's Avatar

the deployments are not working

resolved 5 26 Sep, 2014 08:31 AM by object.reference.error
emanuel.lundman's Avatar

Dual environments, one target server?

resolved 2 25 Sep, 2014 07:32 PM by emanuel.lundman
Fred's Avatar

Versions that previously build failing ( package restore not working)

resolved 1 25 Sep, 2014 07:25 PM by Feodor Fitsner
emanuel.lundman's Avatar

appveyor.pubxml

resolved 9 25 Sep, 2014 11:30 AM by emanuel.lundman
Tom Kamphuis's Avatar

Test runner uses server specific assemblies, not project specific assemblies

resolved 2 24 Sep, 2014 10:18 AM by Tom Kamphuis
Oystein Bjorke's Avatar

Avoid duplication when building master/develop branches with the same appveyor.yml configuration

resolved 0 24 Sep, 2014 08:56 AM by Oystein Bjorke
SL's Avatar

Possible "test: off" error.

resolved 3 24 Sep, 2014 02:40 AM by SL
gep13's Avatar

Any thoughts on why I am getting an error in build

resolved 32 23 Sep, 2014 09:07 PM by gep13
tostercx's Avatar

xunit batch result uploads

resolved 3 23 Sep, 2014 07:39 AM by tostercx
max ogden's Avatar

Node.js 10.0.30 doesn't work on appveyor: can't find npm

resolved 8 19 Sep, 2014 11:54 PM by Feodor Fitsner
Andy Day's Avatar

Visual Studio 2013 SQL Server Database Projects

resolved 1 19 Sep, 2014 07:39 PM by Feodor Fitsner
Fred's Avatar

Can't download publish profile

resolved 2 18 Sep, 2014 06:02 AM by Fred
Vincent Heuken's Avatar

Missing dxerr.lib

resolved 6 18 Sep, 2014 04:53 AM by Vincent Heuken
Michał Gołębiowski's Avatar

An "empty" build failure

resolved 5 17 Sep, 2014 04:43 PM by Feodor Fitsner
cfbarbero's Avatar

Different versions of VSSDK

resolved 3 14 Sep, 2014 04:11 AM by cfbarbero
Tim Jones's Avatar

NuGet feed for project

resolved 5 14 Sep, 2014 12:08 AM by Feodor Fitsner
julian.elve's Avatar

Multiple projects failing to clone from Bitbucket - ssh not found

resolved 3 12 Sep, 2014 04:06 PM by julian.elve
odinserj's Avatar

Constant build failures

resolved 3 12 Sep, 2014 02:54 PM by odinserj
dmcgee's Avatar

'cp' is not recognized as an internal or external command, operable program or batch file

resolved 3 12 Sep, 2014 02:23 PM by dmcgee
Johannes Rössel's Avatar

Too many test results when uploading them via the API

resolved 2 12 Sep, 2014 04:17 AM by Feodor Fitsner
Nikolai Mynkow's Avatar

Directory.with.dot

resolved 1 09 Sep, 2014 02:06 PM by Nikolai Mynkow
Scott Chamberlain's Avatar

All my builds are queued

resolved 8 07 Sep, 2014 10:58 PM by Scott Chamberlain
Luis Lavena's Avatar

Ruby: pre-install Bundler on all versions

resolved 2 07 Sep, 2014 07:16 PM by Luis Lavena
Yaroslav's Avatar

Azure Cloud Service package artifact was not found.

resolved 8 04 Sep, 2014 07:05 PM by Feodor Fitsner
ferventcoder's Avatar

When custom script uploads test output, it only shows in artifacts and not on the tests like one would expect (Pester)

resolved 5 04 Sep, 2014 12:43 PM by ferventcoder
ferventcoder's Avatar

Test script fails and doesn't move forward with upload

resolved 7 04 Sep, 2014 12:42 PM by ferventcoder

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.