Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Daniel Häfele's Avatar

Use the "PowerShell Community Extensions" in "After Build Script"

resolved 3 18 Dec, 2014 08:01 AM by Feodor Fitsner
julian.elve's Avatar

Problem with Azure CS Deploy

resolved 2 17 Dec, 2014 01:26 PM by julian.elve
tony's Avatar

Inexplicable timeouts

resolved 27 17 Dec, 2014 01:30 AM by tony
Brian Reavis's Avatar

Regression: 'off' is not recognized as an internal or external command

resolved 2 16 Dec, 2014 10:55 PM by Brian Reavis
nathan's Avatar

appveyor.com DNS issues

resolved 0 16 Dec, 2014 10:20 PM by nathan
Walkman100's Avatar

Builds Infinitely queued

resolved 3 15 Dec, 2014 07:29 PM by Feodor Fitsner
andy's Avatar

Full log is not available if timeout occurs

resolved 8 12 Dec, 2014 11:56 PM by andy
Karen's Avatar

SSDT

resolved 5 12 Dec, 2014 03:54 AM by Feodor Fitsner
John Carroll's Avatar

Building MS SQL Server SSDT .dacpac & Deploy to Azure

resolved 10 12 Dec, 2014 03:52 AM by Feodor Fitsner
Kirill Müller's Avatar

core.autocrlf

resolved 14 11 Dec, 2014 02:18 AM by Feodor Fitsner
jeremiah's Avatar

Automatic Package Restore

resolved 2 11 Dec, 2014 12:57 AM by Feodor Fitsner
andrewarnott's Avatar

Build started failing -- because the build image doesn't have Dev14 installed?

resolved 2 10 Dec, 2014 05:26 PM by Feodor Fitsner
James Ward's Avatar

Re-Build Commit on Tag Doesn't Work Right

resolved 3 10 Dec, 2014 03:37 PM by James Ward
James Skimming's Avatar

Error parsing appveyor.yml, comments not ignored

resolved 10 10 Dec, 2014 11:54 AM by James Skimming
todd's Avatar

Builds not triggered on push to Kiln

resolved 4 09 Dec, 2014 11:35 PM by Feodor Fitsner
tomasz's Avatar

%APPVEYOR_BUILD_VERSION% not updated

resolved 13 09 Dec, 2014 07:50 PM by tomasz
Nicholas Blumhardt's Avatar

Switching from MSBuild to Script does not disable pre-build scripts

resolved 2 09 Dec, 2014 07:48 PM by Feodor Fitsner
Geert van Horrik's Avatar

Output directories not in msbuild files?

resolved 11 08 Dec, 2014 02:41 PM by Feodor Fitsner
James Toyer's Avatar

Builds not triggered when merging a "build" branch into a "not build" branch

resolved 1 05 Dec, 2014 05:36 PM by Feodor Fitsner
andy's Avatar

Build cache doesn't include hidden folder (.git)

resolved 3 05 Dec, 2014 02:49 AM by Feodor Fitsner
andy's Avatar

Unable to use env var in build cache config

resolved 1 04 Dec, 2014 03:00 PM by Feodor Fitsner
Mat's Avatar

Web Applications for Web Deploy artifact missing

resolved 4 04 Dec, 2014 07:40 AM by Feodor Fitsner
mikehan99's Avatar

Callaborator with Admin Role Cannot view or edit project

resolved 4 03 Dec, 2014 10:24 PM by mikehan99
julian.elve's Avatar

Strange behaviour with secure variables

resolved 6 03 Dec, 2014 05:16 PM by Feodor Fitsner
sebastian's Avatar

Problems with artifact folder structure in vanilla FTP deployment

resolved 1 02 Dec, 2014 07:40 PM by Feodor Fitsner
Ray Tiley's Avatar

clone_folder not working

resolved 1 01 Dec, 2014 05:20 PM by Feodor Fitsner
James Murphy's Avatar

Azure powershell has stopped working

resolved 4 01 Dec, 2014 11:16 AM by James Murphy
giggio's Avatar

Allow changing git autocrlf setting

resolved 7 28 Nov, 2014 11:16 PM by giggio
Cheng Zhao's Avatar

One of our tests seems to be running forever

resolved 1 28 Nov, 2014 03:53 AM by Feodor Fitsner
Vincent Yau's Avatar

Azure service deployment

resolved 3 28 Nov, 2014 01:59 AM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.