Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Pure Krome's Avatar

How to make a team collaborator in a custom Role have default Permission 'View' == deny?

resolved 1 22 Aug, 2016 04:17 AM by Pure Krome
Nick Acosta's Avatar

xunit w/ .net core

resolved 4 19 Aug, 2016 09:49 PM by Ilya Finkelshteyn
jezz.santos's Avatar

Cannot determine the location of the VS Common Tools folder

resolved 26 18 Aug, 2016 06:05 AM by Ilya Finkelshteyn
303248153's Avatar

Can't build some xproj project on appveyor

resolved 6 17 Aug, 2016 09:54 AM by ngeksyo
geoff.horsey's Avatar

error NU1001: The dependency [dependency] >= [version] could not be resolved.

resolved 5 16 Aug, 2016 10:04 PM by Feodor Fitsner
Jim's Avatar

Builds stuck at Queued

resolved 3 15 Aug, 2016 03:58 PM by Feodor Fitsner
giggio's Avatar

Github webhook not created

resolved 2 13 Aug, 2016 05:08 PM by giggio
Daniel Leech's Avatar

Organization not being shown when creating a new project.

resolved 2 13 Aug, 2016 04:52 PM by Dan
chris+appveyor's Avatar

Download fails for OpenSSL every time

resolved 2 12 Aug, 2016 08:28 PM by chris+appveyor
andrey.akinshin's Avatar

I can't remove NuGet package from project feed

resolved 9 12 Aug, 2016 05:30 PM by andrey.akinshin
roland_pheasant's Avatar

Build failing

resolved 6 11 Aug, 2016 07:11 PM by Ilya Finkelshteyn
Tijs Planckaert's Avatar

SqlPackage.exe in PATH not working with sql server 2016 .bacpac files?

resolved 11 10 Aug, 2016 03:48 PM by Feodor Fitsner
alexander.egger's Avatar

Can not ignore more than one test category if using NUnit3

resolved 10 08 Aug, 2016 08:28 PM by alexander.egger
Farhad's Avatar

build failing when using YML file

resolved 1 08 Aug, 2016 06:27 PM by Feodor Fitsner
alexander.egger's Avatar

Build is green even when tests are failing

resolved 2 06 Aug, 2016 07:11 PM by alexander.egger
Chris Beck's Avatar

How to use `boost.build` / `bjam` / `b2` to build a project on appveyor?

resolved 3 06 Aug, 2016 06:45 PM by Chris Beck
koolgen's Avatar

Build is hanging on some pester tests

resolved 1 05 Aug, 2016 12:52 PM by koolgen
Ted Ralphs's Avatar

Strange exit with code 127

resolved 2 05 Aug, 2016 08:57 AM by Ted Ralphs
Stefan Gronke's Avatar

reset build number when saving configuration

resolved 2 04 Aug, 2016 07:25 PM by Hans
mhn's Avatar

.NET Core tests fail randomly

resolved 0 03 Aug, 2016 08:24 PM by mhn
jesse_ferguson's Avatar

Bower Install fails

resolved 20 02 Aug, 2016 09:05 PM by jesse_ferguson
luk.vermeulen's Avatar

Escaping spaces in environment variable

resolved 2 02 Aug, 2016 07:26 PM by luk.vermeulen
JimC's Avatar

Unable to run newly installed program

resolved 8 02 Aug, 2016 05:55 PM by Ilya Finkelshteyn
Christian Soltenborn's Avatar

Same commit has build successfully on July 21, fails now

resolved 4 01 Aug, 2016 06:00 PM by Christian Soltenborn
tim.lebedkov's Avatar

Screenshots

resolved 4 30 Jul, 2016 09:53 AM by tim.lebedkov
andrey.fedorov's Avatar

cinst cmake does not work (at least not as it used to!) after appveyor upgrades

resolved 4 30 Jul, 2016 01:04 AM by andrey.fedorov
mark's Avatar

Maven builds failing due to network timeouts

resolved 9 29 Jul, 2016 09:10 AM by mark
muhammadbarmawi's Avatar

Build Output

resolved 1 28 Jul, 2016 02:11 PM by muhammadbarmawi
miodrag.milic's Avatar

Do not build on pull request

resolved 3 26 Jul, 2016 08:55 PM by Feodor Fitsner
adron_hall's Avatar

Problem with npm install just hanging.

resolved 5 26 Jul, 2016 03:52 PM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.