Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
tim.lebedkov's Avatar

HTTPS problems

resolved 2 19 Dec, 2015 07:21 PM by tim.lebedkov
Eddy's Avatar

git subtree csproj not found

resolved 1 18 Dec, 2015 04:16 PM by Eddy
Patrick Lioi's Avatar

Surprising branch selection for the project-level "Start new build" button.

resolved 2 17 Dec, 2015 07:39 PM by Patrick Lioi
Florian's Avatar

No builds running for new projects

resolved 3 17 Dec, 2015 06:05 PM by Feodor Fitsner
Dave Mateer's Avatar

Web.config using web deploy

resolved 7 16 Dec, 2015 06:25 PM by Feodor Fitsner
antonello's Avatar

Missing PDBs

resolved 5 16 Dec, 2015 06:23 PM by Feodor Fitsner
Jon's Avatar

Azure PS Data Collection

resolved 2 16 Dec, 2015 08:47 AM by Jon
Felix's Avatar

Bitbucket UNAUTHORIZED - New IP changes maybe?

resolved 4 15 Dec, 2015 06:44 PM by Felix
julian.elve's Avatar

Bitbucket repos - webhooks not triggering

resolved 5 15 Dec, 2015 03:39 PM by julian.elve
sam.noble's Avatar

BitBucket Webhooks hitting HTTP 400 errors

resolved 1 15 Dec, 2015 02:44 PM by sam.noble
kevin's Avatar

AppVeyor lost Authorization to BitBucket.

resolved 4 15 Dec, 2015 04:34 AM by kevin
Matt Taylor's Avatar

Queued jobs are never started

resolved 3 14 Dec, 2015 08:37 PM by Matt Taylor
Lee Phillips's Avatar

Appveyor failing builds due to bitbucket message

resolved 4 14 Dec, 2015 06:39 PM by Feodor Fitsner
james.wettenhall's Avatar

AppVeyor icon colour in Slack

resolved 4 14 Dec, 2015 12:40 AM by Feodor Fitsner
martin.costello1's Avatar

Visual Studio Test Runner Crashing

resolved 11 12 Dec, 2015 11:02 PM by Feodor Fitsner
conpakit's Avatar

Error adding webhook to VSO repository: Response status code does not indicate success: 404 (Not Found).

resolved 5 12 Dec, 2015 05:22 PM by conpakit
Carlin's Avatar

Firefox timing issue in Firefox SDK tests

resolved 2 11 Dec, 2015 06:13 AM by Carlin Scott
ricardo.polo's Avatar

Deploy Web Job using Appveyor

resolved 39 10 Dec, 2015 11:03 PM by Feodor Fitsner
mathewg's Avatar

NuGet CommandLine Exception

resolved 3 10 Dec, 2015 05:30 AM by Feodor Fitsner
thomas.clegg's Avatar

invalid build version string with do_not_increment_build_number

resolved 1 10 Dec, 2015 01:06 AM by Feodor Fitsner
Brendan Forster's Avatar

GitHub PR Status remains "yellow" despite all builds passing

resolved 4 10 Dec, 2015 12:25 AM by Feodor Fitsner
kevin's Avatar

Add-AzureAccount -ServicePrincipal -Tenant $id -Credential $creds

resolved 9 09 Dec, 2015 11:31 PM by Feodor Fitsner
dsalodki's Avatar

Test after deploy finished - what CI waiting for?

resolved 14 09 Dec, 2015 09:24 PM by dsalodki
rocky's Avatar

Build failing - did appveyor change?

resolved 2 09 Dec, 2015 05:44 PM by rocky
Onuralp Taner's Avatar

Build Agent download link missing

resolved 1 09 Dec, 2015 03:07 PM by Feodor Fitsner
francesco.balestrieri's Avatar

Any way to speedup downloads during tests?

resolved 6 08 Dec, 2015 05:20 PM by Feodor Fitsner
inso's Avatar

Error uploading artifact to Google Storage.

resolved 7 08 Dec, 2015 05:15 PM by Feodor Fitsner
Jorge Costa's Avatar

Nunit 3

resolved 11 05 Dec, 2015 11:02 PM by Rasmus Lauridsen
jsilva's Avatar

C# 6

resolved 1 05 Dec, 2015 12:59 AM by Feodor Fitsner
Peter Oschwald's Avatar

Problem connecting to dynamically discovered fully qualified host name

resolved 3 04 Dec, 2015 09:01 PM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.