Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Jørgen Ibsen's Avatar

CMake building for MinGW issue with Git sh.exe

resolved 5 02 Oct, 2015 04:46 PM by Feodor Fitsner
tobias.zuercher's Avatar

AssemblyInfo patching not working properly/expected

resolved 2 02 Oct, 2015 12:58 PM by tobias.zuercher
Siying Dong's Avatar

Not able to log on as a team member.

resolved 2 01 Oct, 2015 11:05 PM by Siying Dong
Sriram's Avatar

Git clone using access token

resolved 4 30 Sep, 2015 03:17 PM by Feodor Fitsner
Sriram's Avatar

Git clone using SSH

resolved 0 30 Sep, 2015 04:21 AM by Sriram
Mattes D's Avatar

Builds failing with "Unsupported script engine:" message

resolved 2 29 Sep, 2015 06:59 PM by Mattes D
andrewarnott's Avatar

NuGet package from feed is missing files that are present in build artifacts

resolved 5 29 Sep, 2015 06:49 PM by andrewarnott
qujck's Avatar

Auto build has stopped (possibly since deleting a branch)

resolved 2 29 Sep, 2015 05:05 PM by qujck
Matthew's Avatar

PowerShell 5

resolved 3 29 Sep, 2015 04:41 PM by Feodor Fitsner
Sławomir Marcjanski's Avatar

File converted to UTF-8 BOM

resolved 14 29 Sep, 2015 08:02 AM by Sławomir Marcjanski
jay's Avatar

New issues with environment variables?

resolved 4 28 Sep, 2015 10:53 PM by jay
huwsimpson's Avatar

Visual Studio Typescript project support

resolved 3 28 Sep, 2015 06:12 PM by Feodor Fitsner
kenneth dick's Avatar

Problem with build configuration for github pull requests

resolved 4 28 Sep, 2015 12:23 AM by Feodor Fitsner
sunnycase's Avatar

Strange problem in building UWP

resolved 3 26 Sep, 2015 07:46 PM by Feodor Fitsner
Rodrigo Dumont's Avatar

GitHub Teams permissions not being respected

resolved 3 24 Sep, 2015 06:43 PM by Feodor Fitsner
Florian's Avatar

Builds queued since 16 hours

resolved 5 24 Sep, 2015 06:09 PM by Feodor Fitsner
chris.dunn's Avatar

Build VM's changing IP address ranges?

resolved 2 23 Sep, 2015 02:16 PM by chris.dunn
Erik Schlegel's Avatar

Production Build is not able to deploy

resolved 8 22 Sep, 2015 08:13 PM by Erik Schlegel
abedig's Avatar

Project Nuget Package feed not pushing artifacts

resolved 3 22 Sep, 2015 07:32 PM by Feodor Fitsner
Stuart Lyon's Avatar

UWP

resolved 4 22 Sep, 2015 03:48 PM by Stuart Lyon
Jonathan Ruckert's Avatar

Strange behaviour with secure variables

resolved 9 22 Sep, 2015 12:11 AM by Ryan
kirk.marple's Avatar

Want to only build master branch, not per-issue branches (when committed)

resolved 3 21 Sep, 2015 06:12 PM by Feodor Fitsner
withoutprecedence's Avatar

Deployment conditions fail on the empty string

resolved 5 21 Sep, 2015 03:46 AM by Feodor Fitsner
Alex Crome's Avatar

Nuget Package version with Update-AppveyorBuild

resolved 3 19 Sep, 2015 09:53 PM by Feodor Fitsner
allan.smith's Avatar

Test requires a file that should be in subfolder of output folder

resolved 6 19 Sep, 2015 12:37 AM by Feodor Fitsner
Daniel Clausen's Avatar

Azure Cloud Service Deploy Parametrization

resolved 3 18 Sep, 2015 09:11 PM by Feodor Fitsner
freddy77's Avatar

Problem with new updates, Visual Studio 2015 and Cmake

resolved 3 18 Sep, 2015 07:02 PM by Feodor Fitsner
BigEgg's Avatar

Cannot discover C++ tests

resolved 4 18 Sep, 2015 07:30 AM by BigEgg
Eddie Sholl's Avatar

Creating WebDeploy artifact can't find contents of Scripts folder

resolved 2 17 Sep, 2015 01:38 PM by Eddie Sholl
Kamil's Avatar

All builds suddenly stopped working, npm checksum wrong for random npm packages.

resolved 7 16 Sep, 2015 05:00 PM by jh

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.