Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Trevor Sullivan's Avatar

Deployment isn't triggering

resolved 2 24 Jul, 2015 04:41 PM by Trevor Sullivan
Jonas's Avatar

Collaborator project not built automatically

resolved 1 23 Jul, 2015 07:47 PM by Feodor Fitsner
byron's Avatar

Deployments not triggering automatically.

resolved 10 23 Jul, 2015 06:26 PM by camilo
Jeremiah Gowdy's Avatar

Build performance for .NET 4.6

resolved 3 23 Jul, 2015 06:16 PM by Feodor Fitsner
Guru Shetty's Avatar

WindowsKernelModeDriver8.1 not there anymore?

resolved 4 23 Jul, 2015 06:13 PM by Guru Shetty
Forest Gregg's Avatar

Just started getting memory errors when building a dependency

resolved 4 23 Jul, 2015 06:10 PM by Feodor Fitsner
tobias's Avatar

Endless building

resolved 4 23 Jul, 2015 05:48 PM by tobias
Ed Egun's Avatar

Long queue for build testing

resolved 3 21 Jul, 2015 09:10 PM by Feodor Fitsner
Yakov Gnusin's Avatar

No app.config is picked up while

resolved 9 21 Jul, 2015 05:21 AM by Yakov Gnusin
mtscout6+appveyor's Avatar

Build immediately fails with no log output, but error message says to look at the logs

resolved 2 20 Jul, 2015 07:59 PM by mtscout6+appveyor
abdealikothari's Avatar

Builds not running - no error message

resolved 2 20 Jul, 2015 03:00 AM by abdealikothari
Brendan Forster's Avatar

Windows Server 2012 environment now using MSBuild 14 by default

resolved 3 19 Jul, 2015 11:12 PM by Feodor Fitsner
Stuart Lyon's Avatar

Install software

resolved 1 17 Jul, 2015 03:23 PM by Feodor Fitsner
abdealikothari's Avatar

Compiling applications in appveyor

resolved 4 17 Jul, 2015 03:07 AM by Feodor Fitsner
Jonas's Avatar

"Pattern contains invalid characters"

resolved 6 16 Jul, 2015 11:56 PM by Jonas
Randy Syring's Avatar

Uploading artifacts even if tests fail

resolved 1 16 Jul, 2015 11:01 PM by Feodor Fitsner
Stuart Lyon's Avatar

schedule build time

resolved 0 16 Jul, 2015 08:59 PM by Stuart Lyon
Claudius's Avatar

What is the right way to include the Ruby DevKit?

resolved 8 16 Jul, 2015 07:28 PM by Feodor Fitsner
Stuart Lyon's Avatar

Server Timezone

resolved 1 16 Jul, 2015 06:15 PM by Feodor Fitsner
byron's Avatar

Artifact not deploying

resolved 9 15 Jul, 2015 08:04 PM by Feodor Fitsner
Dirk Best's Avatar

Problem downloading pull request

resolved 2 15 Jul, 2015 08:25 AM by Dirk Best
Fred's Avatar

period instead of comma fails unit test in AppVeyor despite ok in VS2012

resolved 2 15 Jul, 2015 08:02 AM by Fred
Andrew S.'s Avatar

Not able to build Chocolatey Error

resolved 5 14 Jul, 2015 08:46 PM by Feodor Fitsner
Daniel Berger's Avatar

Build hangs for small Ruby library

resolved 27 14 Jul, 2015 04:44 PM by Daniel Berger
Johann Jacobsohn's Avatar

cannot build project with opencv

resolved 3 14 Jul, 2015 04:41 PM by Feodor Fitsner
filip's Avatar

Default -depth=50 instead of the whole commit history

resolved 10 14 Jul, 2015 02:38 PM by filip
abdealikothari's Avatar

Installing espeak works in windows but not appveyor

resolved 2 14 Jul, 2015 07:58 AM by abdealikothari
Ross Knudsen's Avatar

Having trouble with .targets file not being found in nuget package.

resolved 2 14 Jul, 2015 06:30 AM by Ross Knudsen
Lisandro Dalcin's Avatar

Outdated pip in Python 2.7

resolved 2 14 Jul, 2015 03:48 AM by Feodor Fitsner
cliff.bowman's Avatar

Run unit tests in specific culture

resolved 4 14 Jul, 2015 12:28 AM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.