Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Jasper Kaizer's Avatar

Deployments are taking much longer

open 15 28 Aug, 2014 09:15 AM by James Skimming
Nathanael Jones's Avatar

Support site - Google OpenID signup fails

open 3 27 Aug, 2014 11:07 PM by Feodor Fitsner
daniel.blando's Avatar

Tryng to use wild card on artifacts

resolved 2 27 Aug, 2014 07:49 PM by daniel.blando
Stefan Penenr's Avatar

stuck jobs

open 1 27 Aug, 2014 04:57 AM by Feodor Fitsner
byron's Avatar

AWS-SDK takes too long to install

open 5 25 Aug, 2014 10:19 PM by Feodor Fitsner
michiel's Avatar

Stuck at uploading artifacts?

open 5 25 Aug, 2014 07:38 PM by michiel
Wilhelm Berg's Avatar

Build successfull even with unsuccessfull install script

open 6 21 Aug, 2014 10:39 AM by Wilhelm Berg
marocco2's Avatar

APPVEYOR_REPO_COMMIT_MESSAGE doesn't contain commit description.

resolved 5 21 Aug, 2014 08:19 AM by marocco2
Jeff Dickey's Avatar

ruby gem install bundler hanging

open 12 21 Aug, 2014 05:46 AM by Feodor Fitsner
michiel's Avatar

GitHub authorization lost, error: Response status code does not indicate success: 404 (Not Found).

open 2 20 Aug, 2014 02:30 PM by Feodor Fitsner
Kristian Olsen's Avatar

About 20 builds queued for upto 5 days

open 1 19 Aug, 2014 02:19 PM by Feodor Fitsner
byron's Avatar

Pull request build gets stuck if branch gets deleted before build runs.

open 1 14 Aug, 2014 08:25 PM by Feodor Fitsner
turgut.kanceltik's Avatar

my problem

open 6 13 Aug, 2014 12:53 PM by turgut.kanceltik
tristynstimpson's Avatar

"diagnositc" MSBuild verbosity level unavailable from appveyor.yml and the graphical editor.

open 1 10 Aug, 2014 02:11 PM by Feodor Fitsner
guillaume.jay's Avatar

Read Only file ?

open 2 09 Aug, 2014 02:31 PM by guillaume.jay
Cheng Zhao's Avatar

Console output vanished

open 3 08 Aug, 2014 01:55 AM by Cheng Zhao
James Murphy's Avatar

No diagnostics for (what appear to be) .yml failures

open 7 07 Aug, 2014 02:40 PM by James Murphy
Rifat Erdem Sahin's Avatar

My Answer Lost :(

resolved 2 07 Aug, 2014 12:04 PM by Rifat Erdem Sahin
Nikolai Mynkow's Avatar

Unable to use subdirectories

open 3 07 Aug, 2014 12:00 AM by Feodor Fitsner
olivler.grisel's Avatar

Random fetch error using git on a github repository

open 7 06 Aug, 2014 05:49 PM by dane
marocco2's Avatar

Add ARM configuration for W8/WP8/W8.1/WP8.1 Projects.

resolved 6 05 Aug, 2014 05:28 PM by Feodor Fitsner
Robson Ramos Abrao's Avatar

WebDeploy Stopped Working

open 8 05 Aug, 2014 02:24 PM by Robson Ramos Abrao
Johannes Rössel's Avatar

Internal Server Error when uploading test results

open 4 05 Aug, 2014 08:36 AM by Johannes Rössel
Wolfgang Ziegler's Avatar

Windows Phone 7.1 - System.Windows.Interactivity assembly not found.

open 6 05 Aug, 2014 08:10 AM by Feodor Fitsner
Vishal's Avatar

Build issues

open 8 03 Aug, 2014 11:49 AM by steve.cadwallader
Brian Reavis's Avatar

Builds broken: "Platform" environment no longer exists

open 15 30 Jul, 2014 06:02 PM by Brian Reavis
Dan Esparza's Avatar

Problem connecting to github

open 5 30 Jul, 2014 12:33 PM by Feodor Fitsner
Robert McGibbon's Avatar

Secure environment variables

open 1 28 Jul, 2014 04:30 AM by Feodor Fitsner
Abner das Dores's Avatar

Conection refused at 127.0.0.1:8088

open 3 27 Jul, 2014 06:45 PM by Feodor Fitsner
olivler.grisel's Avatar

Job that runs untill timeout without any output

open 6 27 Jul, 2014 05:48 PM by olivler.grisel

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.