Problems

Having some issues? Something not quite working right? Post your problems here and we'll try and get to them as soon as possible.

Title State Replies Latest Post
Arnold's Avatar

ASP.NET AJAX 1.0 Missing?

open 5 28 Jul, 2015 06:40 PM by Feodor Fitsner
kirk.marple's Avatar

Packages not being restored

resolved 4 27 Jul, 2015 06:53 PM by Petr Svihlik (rocky)
Jon's Avatar

Azure powershell has stopped working

open 4 27 Jul, 2015 05:50 AM by Jon
Joel Weiss's Avatar

Build hangs on mkdir

open 6 27 Jul, 2015 02:10 AM by Joel Weiss
Andreas Brück's Avatar

',' is not recognized as an internal or external command

open 1 26 Jul, 2015 01:08 PM by Andreas Brück
gsscoder's Avatar

Compilation constants problem

open 1 25 Jul, 2015 01:18 PM by gsscoder
Jorge costa's Avatar

Build Enviornment for visual studio 2015

open 2 24 Jul, 2015 07:29 PM by Jorge Costa
Trevor Sullivan's Avatar

Deployment isn't triggering

open 2 24 Jul, 2015 04:41 PM by Trevor Sullivan
Jonas's Avatar

Collaborator project not built automatically

open 1 23 Jul, 2015 07:47 PM by Feodor Fitsner
byron's Avatar

Deployments not triggering automatically.

open 10 23 Jul, 2015 06:26 PM by camilo
Jeremiah Gowdy's Avatar

Build performance for .NET 4.6

open 3 23 Jul, 2015 06:16 PM by Feodor Fitsner
Guru Shetty's Avatar

WindowsKernelModeDriver8.1 not there anymore?

open 4 23 Jul, 2015 06:13 PM by Guru Shetty
Forest Gregg's Avatar

Just started getting memory errors when building a dependency

open 4 23 Jul, 2015 06:10 PM by Feodor Fitsner
tobias's Avatar

Endless building

open 4 23 Jul, 2015 05:48 PM by tobias
Ed Egun's Avatar

Long queue for build testing

open 3 21 Jul, 2015 09:10 PM by Feodor Fitsner
Yakov Gnusin's Avatar

No app.config is picked up while

open 9 21 Jul, 2015 05:21 AM by Yakov Gnusin
mtscout6+appveyor's Avatar

Build immediately fails with no log output, but error message says to look at the logs

resolved 2 20 Jul, 2015 07:59 PM by mtscout6+appveyor
abdealikothari's Avatar

Builds not running - no error message

open 2 20 Jul, 2015 03:00 AM by abdealikothari
Brendan Forster's Avatar

Windows Server 2012 environment now using MSBuild 14 by default

resolved 3 19 Jul, 2015 11:12 PM by Feodor Fitsner
Stuart Lyon's Avatar

Install software

open 1 17 Jul, 2015 03:23 PM by Feodor Fitsner
abdealikothari's Avatar

Compiling applications in appveyor

open 4 17 Jul, 2015 03:07 AM by Feodor Fitsner
Jonas's Avatar

"Pattern contains invalid characters"

open 6 16 Jul, 2015 11:56 PM by Jonas
Randy Syring's Avatar

Uploading artifacts even if tests fail

open 1 16 Jul, 2015 11:01 PM by Feodor Fitsner
Stuart Lyon's Avatar

schedule build time

open 0 16 Jul, 2015 08:59 PM by Stuart Lyon
Claudius's Avatar

What is the right way to include the Ruby DevKit?

open 8 16 Jul, 2015 07:28 PM by Feodor Fitsner
Stuart Lyon's Avatar

Server Timezone

open 1 16 Jul, 2015 06:15 PM by Feodor Fitsner
byron's Avatar

Artifact not deploying

open 9 15 Jul, 2015 08:04 PM by Feodor Fitsner
Dirk Best's Avatar

Problem downloading pull request

open 2 15 Jul, 2015 08:25 AM by Dirk Best
Fred's Avatar

period instead of comma fails unit test in AppVeyor despite ok in VS2012

open 2 15 Jul, 2015 08:02 AM by Fred
Andrew S.'s Avatar

Not able to build Chocolatey Error

open 5 14 Jul, 2015 08:46 PM by Feodor Fitsner

Start a discussion in "Problems"

Private discussion

Body

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.